Page 1 of 1

Demo doesn't work in Opera 9.21

PostPosted: Thu Jun 14, 2007 2:23 pm
by ckoehler
I guess that means the editor itself doesn't really work in Opera either?
I am on a Mac, but that shouldn't make a difference; same Opera.
Anyone else having that problem?

Thanks!

Christoph

PostPosted: Fri Jun 15, 2007 7:44 am
by jfh
Opera support is still alpha. Any help to improve it would be greatly appreciated.
Actually it works in Windows (tested with Opera 9.20), but not in Linux (tested with Opera 9.20). Some JS errors occur.

PostPosted: Mon Jun 18, 2007 9:14 pm
by ckoehler
Yeah I saw it works in Windows.
What kind of help do you need? I probably can't offer much, but thought I'd ask.

Christoph

PostPosted: Tue Jun 19, 2007 7:59 am
by jfh
Well if you have a good knowledge of JS and you want to work on the Opera implementation, you're very welcome.
Opera's designMode has some specific issues that need to be fixed.

PostPosted: Tue Jun 19, 2007 11:42 am
by ckoehler
jfh wrote:Well if you have a good knowledge of JS

Heh that right there excludes me from that job, sorry....

PostPosted: Wed Jun 20, 2007 8:11 am
by jfh
No problem. :)

PostPosted: Fri Jul 06, 2007 11:49 am
by WalterTamboer
Hi everybody,

We're creating a CMS right now and we want to make use of this editor. Because I'm a big fan of Opera, I'm now implementing the Opera code :)

I'll keep you updated.

PostPosted: Fri Jul 06, 2007 12:35 pm
by bermi
[quote="WalterTamboer"]Hi everybody,

We're creating a CMS right now and we want to make use of this editor. Because I'm a big fan of Opera, I'm now implementing the Opera code :)

I'll keep you updated.[/quote]

Hi Walter, thats great news. Please open a ticket and post a patch with your changes at http://trac.wymeditor.org once you have the code ready.