Forum closed. New forum available at http://community.wymeditor.org/

WYMeditor and Firefox 3.6 - Missing cursor

Support forum for WYMeditor.

WYMeditor and Firefox 3.6 - Missing cursor

Postby mka on Thu Feb 25, 2010 8:17 am

Hi,

See http://files.wymeditor.org/wymeditor/tr ... basic.html

In Firefox 3.6, when you click in the editor the cursor does not show.
E.g. click with your mouse after "Hello World" to begin editing. No cursor is shown.
If you click once outside of the editor area, and then back inside, the cursor will show.

This is a Firefox 3.6 (latest release of Firefox) issue only.

Are there any known workarounds?

Edit: Posted also as ticket on Trac: https://trac.wymeditor.org/trac/ticket/201
mka
 
Posts: 2
Joined: Thu Feb 25, 2010 8:14 am

Re: WYMeditor and Firefox 3.6 - Missing cursor

Postby roundash on Wed Mar 17, 2010 8:41 pm

Hi

Yes, I noticed this too when I upgraded to 3.6 last night.

Apparently its a known bug so hopefully it will be fixed soon.
roundash
 
Posts: 24
Joined: Wed May 30, 2007 4:13 pm
Location: Devon, UK

Re: WYMeditor and Firefox 3.6 - Missing cursor

Postby mr_lundis on Wed Mar 31, 2010 9:32 pm

I really had some trouble figuring out this one - but now there's a fix in trunk! Yay! ;)
Jonatan Lundin - designer, developer and forum moderator. You should follow me on Twitter!
mr_lundis
 
Posts: 335
Joined: Sun Dec 02, 2007 10:59 am
Location: Sweden

Re: WYMeditor and Firefox 3.6 - Missing cursor

Postby roundash on Thu Apr 08, 2010 4:49 pm

Brilliant!!

It works a treat. Thanks.
roundash
 
Posts: 24
Joined: Wed May 30, 2007 4:13 pm
Location: Devon, UK


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron