Forum closed. New forum available at http://community.wymeditor.org/

Resize Plugin Dont work for jquery 1.4

Support forum for WYMeditor.

Resize Plugin Dont work for jquery 1.4

Postby arkiller on Thu Jun 10, 2010 4:10 pm

Hi everybody,

I need help with the resizable plugin. Im using jquery 1.4 and all the plugins i have done worked correctly instead the wymeditor.resizable. It only resizes the external window, the iframe is always the same height and width.

Any ideas? I dont know what more can i prove to solve this. NEED HELP!!

Thanks in advance!

Arkaitz
arkiller
 
Posts: 3
Joined: Thu Jun 03, 2010 2:17 pm

Re: Resize Plugin Dont work for jquery 1.4

Postby arkiller on Fri Jun 11, 2010 7:51 am

No one has this working?
arkiller
 
Posts: 3
Joined: Thu Jun 03, 2010 2:17 pm

Re: Resize Plugin Dont work for jquery 1.4

Postby mr_lundis on Fri Jun 11, 2010 10:23 am

It doesn't work with most earlier versions of jQuery/jQuery UI either as it's based on some old version. The plugin would really need to be rewritten. There are already several forum threads and bug reports regarding this.

Feel free to contribute a better version! It shouldn't take to long if you're using jQuery UI.

Cheers! ;)
Jonatan Lundin - designer, developer and forum moderator. You should follow me on Twitter!
mr_lundis
 
Posts: 335
Joined: Sun Dec 02, 2007 10:59 am
Location: Sweden


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests

cron