Forum closed. New forum available at http://community.wymeditor.org/

spurious yellow div in chrome

Support forum for WYMeditor.

spurious yellow div in chrome

Postby stephenfp on Mon Sep 27, 2010 4:41 pm

I'm using chrome 6.0.472.62 beta

When using the demo http://files.wymeditor.org/wymeditor/tr ... basic.html
and using the HTML button to see the source there is an unwanted div added to the end of the text:

<div style="background-image: initial; background-attachment: initial; background-origin: initial; background-clip: initial; background-color: rgb(255, 255, 191); border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-style: initial; border-color: initial; color: rgb(0, 0, 0); margin-top: 0px; margin-right: 0px; margin-bottom: 0px; margin-left: 0px; padding-top: 0px; padding-right: 0px; padding-bottom: 0px; padding-left: 0px; font-family: arial, sans-serif; font-size: 13px; font-style: normal; font-variant: normal; font-weight: normal; height: auto; line-height: normal; text-align: left; width: auto; direction: ltr; z-index: 99995; background-position: initial initial; background-repeat: initial initial; "></div>

This extra html get submitted.

Currently I'm deleting this div prior to saving the field on the server side.

Does appear in FF.
stephenfp
 
Posts: 2
Joined: Mon Sep 27, 2010 4:26 pm

Re: spurious yellow div in chrome

Postby stephenfp on Tue Sep 28, 2010 9:20 am

I've spent a bit more time on this and it down to an chrome extension:

https://chrome.google.com/extensions/de ... obmjgjcoja
stephenfp
 
Posts: 2
Joined: Mon Sep 27, 2010 4:26 pm


Return to Support

Who is online

Users browsing this forum: No registered users and 4 guests

cron