Forum closed. New forum available at http://community.wymeditor.org/

Later jQuery versions (e.g. 1.4) break demo functionality

Support forum for WYMeditor.

Later jQuery versions (e.g. 1.4) break demo functionality

Postby swbeeton on Fri Oct 01, 2010 3:12 am

G'day,

The "WYMeditor integration example - custom dialog" http://files.wymeditor.org/wymeditor/trunk/src/examples/05-custom-dialog.html does not work as expected in IE if you are using a later version of jquery. I suspect it is the same issue as here:

http://forum.wymeditor.org/forum/viewtopic.php?f=2&t=597&p=2077&hilit=postInitDialog&sid=577f45deb358f165ef1008f20fae7b55&sid=65060354dbae75a101f7ec2d2bf5fb68#p2077

However, I am not experienced enough with Javascript to figure out how to do what the solution suggests (wrapping a native function in an anonymous function).

If someone could provide an example of how to get the custom dialog working I should be able to figure it out from there.
swbeeton
 
Posts: 1
Joined: Fri Oct 01, 2010 3:02 am

Return to Support

Who is online

Users browsing this forum: No registered users and 8 guests

cron